<!DOCTYPE html>
<html itemscope="" itemtype="http://schema.org/WebPage" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Embrace The Change! The New Facebook Algorithm - Facebook Competitive Tool and Instagram Analytics Tool | Social Insider</title>
<script>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</script>
<style type="text/css">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</style>
<link rel="preload" media="screen" href="https://static-assets.strikinglycdn.com/v4/blog.show.efa5ae4872f13bc75e72.bundle.css" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" media="screen" href="https://static-assets.strikinglycdn.com/v4/blog.show.efa5ae4872f13bc75e72.bundle.css"></noscript>
<link href="http://www.socialinsider.io/blog/embrace-the-change-the-new-facebook-algorithm.amp" rel="amphtml">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1.0" id="viewport" name="viewport">
<meta content="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." name="description">
<meta content="Embrace The Change! The New Facebook Algorithm" property="og:title">
<meta content="http://www.socialinsider.io/blog/embrace-the-change-the-new-facebook-algorithm" property="og:url">
<meta content="http://res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/My_Post_10_sztrtt.jpg" property="og:image">
<meta content="Embrace The Change! The New Facebook Algorithm" property="og:site_name">
<meta content="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." property="og:description">
<meta content="Embrace The Change! The New Facebook Algorithm" itemprop="name">
<meta content="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." itemprop="description">
<meta content="http://res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/My_Post_10_sztrtt.jpg" itemprop="image">
<meta content="summary_large_image" name="twitter:card">
<meta content="Embrace The Change! The New Facebook Algorithm" name="twitter:title">
<meta content="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." name="twitter:description">
<meta content="http://res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/My_Post_10_sztrtt.jpg" name="twitter:image">
<meta name="csrf-param" content="authenticity_token">
<meta name="csrf-token" content="iKf6w2lcY3mV+JF7qmSFGwcIYWOO+GRlJf5mZOGvqCtEpfQrY3d3fSpFSqR2uupJ6wMw3t7ZcO5iqPZrsH6YKg==">
<script>
var _strk = _strk || []
_strk.push = function(arg1, arg2){
  var _arrayPush = Array.prototype.push.bind(this)
  if (typeof arg1 === 'string' && typeof arg2 === 'function') {
    // Support _strk.push(event, fn) for better UX
    _arrayPush([arg1, arg2])
  } else {
    _arrayPush.apply(this, arguments)
  }
}
window.runAfterDomBinding = {
  add: function(name, fn) {
    _strk.push(['Page.didMount', fn])
  }
}
</script>

<!-- CUSTOM_CODE_START -->

<script src="//load.sumome.com/" data-sumo-site-id="ec5e90b248be3eb01580486db98caa0cb7b006b3bebeef8a92e036ef9a4e0eae" async="async"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MSNSFT5');</script>
<!-- End Google Tag Manager -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-96579644-2', 'auto');
  ga('require', 'GTM-N2RP7ZK');
  ga('send', 'pageview');
</script>

<!-- CUSTOM_CODE_END -->
<link rel="preload" media="screen" href="https://static-assets.strikinglycdn.com/themes/zine/main_v4.f47d9e22ca39aee550c4.bundle.css" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" media="screen" href="https://static-assets.strikinglycdn.com/themes/zine/main_v4.f47d9e22ca39aee550c4.bundle.css"></noscript>
<link rel="canonical" href="http://www.socialinsider.io/blog/embrace-the-change-the-new-facebook-algorithm">
<link rel="preload" media="screen" href="https://fonts.googleapis.com/css?family=Roboto:300,700,300italic,700italic|Work+Sans:400,600,700&amp;subset=latin,latin-ext" as="style" onload="this.rel='stylesheet'">
<noscript><link rel="stylesheet" media="screen" href="https://fonts.googleapis.com/css?family=Roboto:300,700,300italic,700italic|Work+Sans:400,600,700&amp;subset=latin,latin-ext"></noscript>
<script type="text/javascript">
var _gaq = _gaq || [];

/* load errorception */
var _errs=[$S.blogPostData.pageMeta.errorceptionKey];(function(a,b){a.onerror=function(){_errs.push(arguments)};
var d=function(){var a=b.createElement("script"),c=b.getElementsByTagName("script")[0];
a.src="//beacon.errorception.com/"+$S.blogPostData.pageMeta.errorceptionKey+".js";a.async=!0;
c.parentNode.insertBefore(a,c)};a.addEventListener?a.addEventListener("load",d,!1):
a.attachEvent("onload",d)})(window,document);

// configuration for keen.io
var Keen=Keen||{configure:function(e){this._cf=e},addEvent:function(e,t,n,i){this._eq=this._eq||[],this._eq.push([e,t,n,i])},setGlobalProperties:function(e){this._gp=e},onChartsReady:function(e){this._ocrq=this._ocrq||[],this._ocrq.push(e)}};(function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=("https:"==document.location.protocol?"https://":"http://")+"d26b395fwzu5fz.cloudfront.net/2.1.2/keen.min.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();

// Configure the Keen object with your Project ID and (optional) access keys.
Keen.configure({
projectId: $S.blogPostData.pageMeta.keenioProjectId,
writeKey: $S.blogPostData.pageMeta.keenioWriteKey // required for sending events
});

// Google Analytics (Universal) Setup
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__ga');

// Tracking user sites in Strikingly property
__ga('create', $S.blogPostData.pageMeta.gaTrackingId, { 'name':'strk', 'cookieDomain':'auto'});
__ga('strk.send', 'pageview');
</script>
</head>
<body>
<div data-id="535342" id="s-blog-container">
<div data-hypernova-key="BlogBootstrapper" data-hypernova-id="501b7e0b-572e-4cfc-8429-dd7dfb2aecb3" data-hypernova-emotion-id=""><div id="s-content" class="s-blog s-blog s-variation-default s-custom-colors s-font-heading-roboto s-font-title-roboto s-font-body-roboto " data-reactroot="" data-reactid="1" data-react-checksum="122602943"><div data-reactid="2"><style id="color-style-tag" data-reactid="3">.s-custom-colors .s-title{color:#f09f2a;}.s-custom-colors .s-item-subtitle{color:#f09f2a;}.s-custom-colors .s-blog-wrapper .s-blog-col-placeholder .s-blog-details .s-blog-info{color:#f09f2a;}.s-custom-colors .s-common-button{background:#f09f2a;}.s-custom-colors .s-common-button:hover{background:#ffb630;}.s-custom-colors .s-component.s-social-media ul.s-social-media-buttons .s-social-icon{color:#f09f2a;}.s-custom-colors .s-ecommerce-row-view-product .s-ecommerce-row-view-product-thumbnail-list ul li.current{border: 2px solid #f09f2a}.s-custom-colors .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-card .s-ecommerce-card-view-card-stock-warning{background: #f09f2a;}.s-custom-colors .s-ecommerce-shopping-cart-wrapper .s-ecommerce-shopping-cart{background: #f09f2a;}.s-custom-colors .s-ecommerce-shopping-cart-wrapper .s-ecommerce-shopping-cart.hovered{background: #f09f2a;}.s-custom-colors .s-ecommerce-shopping-cart-wrapper .s-ecommerce-shopping-cart-mobile{
        background: #f2f2f2;
        border-top: 1px solid #c1c1c1;}.s-custom-colors .s-ecommerce-shopping-cart-wrapper .s-ecommerce-shopping-cart-mobile .check-btn{background: #f09f2a;}.s-custom-colors .s-ecommerce-animation-item{
        border: 2px solid #f09f2a;
        color: #f09f2a;}.s-custom-colors .s-ecommerce-row-view-product .mobile-select .price-label{color: #f09f2a}.s-custom-colors .s-ecommerce-row-view-product .mobile-select .variation-item.selected{border: 1px solid #f09f2a; background: #f09f2a;}.s-custom-colors .s-ecommerce-row-view-product .mobile-select .add-btn{background: #f09f2a;}.s-custom-colors .s-ecommerce-row-view-product .slider-wrapper .slider-dot-wrapper .slider-dot{border: 1px solid #f09f2a}.s-custom-colors .s-ecommerce-row-view-product .slider-wrapper .slider-dot-wrapper .slider-dot.selected{background: #f09f2a}.s-custom-colors .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-cards .s-ecommerce-card-view-card .s-ecommerce-card-view-card-price{color: #f09f2a;}.s-custom-colors .s-ecommerce .s-ecommerce-row-view-product .s-ecommerce-row-view-product-detail-panel .s-ecommerce-row-view-product-pricing{color: #f09f2a;}.s-custom-colors .s-section .s-category-bar .category-list .category-link-item.selected{color: #f09f2a;}.s-custom-colors .s-section .s-category-bar .category-list .category-link-item.selected:after{background: #f09f2a}.s-custom-colors .s-section .s-category-bar .category-list .category-link-item-wrapper:hover .category-link-item:not(.no-hover){color: #f09f2a;}.s-custom-colors .s-ecommerce .s-ecommerce-products-wrapper .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-detail .s-ecommerce-card-view-detail-header .next-product-btn{color: #f09f2a;}.s-custom-colors .s-ecommerce .s-ecommerce-products-wrapper .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-detail .s-ecommerce-card-view-detail-header .prev-product-btn{color: #f09f2a;}.s-custom-colors .s-ecommerce .s-ecommerce-products-wrapper .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-detail .s-ecommerce-card-view-detail-header .back-btn{color: #f09f2a;}.s-custom-colors .s-ecommerce .s-ecommerce-products-wrapper .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-detail .s-ecommerce-card-view-detail-header .next-product-btn:hover{color: #f3b254;}.s-custom-colors .s-ecommerce .s-ecommerce-products-wrapper .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-detail .s-ecommerce-card-view-detail-header .prev-product-btn:hover{color: #f3b254;}.s-custom-colors .s-ecommerce .s-ecommerce-products-wrapper .s-ecommerce-card-view-wrapper .s-ecommerce-card-view-detail .s-ecommerce-card-view-detail-header .back-btn:hover{color: #f3b254;}.s-custom-colors .s-donation-section .s-component.s-donation .s-donation-progress .progress-bar .progress{background: #f09f2a}.s-custom-colors .s-donation-section .s-component.s-donation .s-donation-progress .progress-bar .indicator:before{background: #f09f2a}.s-custom-colors .s-donation-section .s-component.s-donation .s-donation-progress .progress-bar .indicator:after{border-top-color: #f09f2a}
    .s-custom-colors #s-nav ul li a:hover,
    .s-custom-colors #s-nav ul li a.selected {
      color: #f09f2a;
    }
  .s-custom-colors .s-text-color-custom1{ color: #f09f2a; }
.s-custom-colors .s-text-color-custom2{ color: #f09f2a; }
</style><style id="font-style-tag" data-reactid="4">
    #s-content.s-font-body-roboto .s-font-body {
      font-family: roboto, helvetica, sans-serif;
    }
    #s-content.s-font-body-roboto .s-font-body:lang(ja) {
      font-family: roboto, helvetica, "ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",Osaka,"メイリオ",Meiryo,"ＭＳ Ｐゴシック","MS PGothic", sans-serif
    }
    #s-content.s-font-body-roboto .s-font-body:lang(zh-cn),
    #s-content.s-font-body-roboto .s-font-body:lang(sxl),
    #s-content.s-font-body-roboto .s-font-body:lang(zh) {
      font-family: roboto, helvetica, 'PingFang SC',"Microsoft YaHei","微软雅黑",STXihei,"华文细黑", sans-serif
    }
    #s-content.s-font-body-roboto .s-font-body:lang(zh-tw) {
      font-family: roboto, helvetica, 'Lisong Pro', 'PMingLiU', 'PingFang TC','Microsoft JhengHei',"微軟正黑體",STXihei, sans-serif;
    }
  
    #s-content.s-font-title-roboto .s-font-title {
      font-family: roboto, helvetica, sans-serif;
    }
    #s-content.s-font-title-roboto .s-font-title:lang(ja) {
      font-family: roboto, helvetica, "ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",Osaka,"メイリオ",Meiryo,"ＭＳ Ｐゴシック","MS PGothic", sans-serif
    }
    #s-content.s-font-title-roboto .s-font-title:lang(zh-cn),
    #s-content.s-font-title-roboto .s-font-title:lang(sxl),
    #s-content.s-font-title-roboto .s-font-title:lang(zh) {
      font-family: roboto, helvetica, 'PingFang SC',"Microsoft YaHei","微软雅黑",STXihei,"华文细黑", sans-serif
    }
    #s-content.s-font-title-roboto .s-font-title:lang(zh-tw) {
      font-family: roboto, helvetica, 'Lisong Pro', 'PMingLiU', 'PingFang TC','Microsoft JhengHei',"微軟正黑體",STXihei, sans-serif;
    }
  
    #s-content.s-font-heading-roboto .s-font-heading {
      font-family: roboto, helvetica, sans-serif;
    }
    #s-content.s-font-heading-roboto .s-font-heading:lang(ja) {
      font-family: roboto, helvetica, "ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",Osaka,"メイリオ",Meiryo,"ＭＳ Ｐゴシック","MS PGothic", sans-serif
    }
    #s-content.s-font-heading-roboto .s-font-heading:lang(zh-cn),
    #s-content.s-font-heading-roboto .s-font-heading:lang(sxl),
    #s-content.s-font-heading-roboto .s-font-heading:lang(zh) {
      font-family: roboto, helvetica, 'PingFang SC',"Microsoft YaHei","微软雅黑",STXihei,"华文细黑", sans-serif
    }
    #s-content.s-font-heading-roboto .s-font-heading:lang(zh-tw) {
      font-family: roboto, helvetica, 'Lisong Pro', 'PMingLiU', 'PingFang TC','Microsoft JhengHei',"微軟正黑體",STXihei, sans-serif;
    }
  </style></div><div class="s-blog-header" data-reactid="5"><div class="s-blog-header-inner s-bg-image s-bg-light-text s-bg-overlay" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_1500,w_2000,f_auto,q_auto/v1/810042/My_Post_10_sztrtt.jpg);" data-reactid="6"><div class="waypoint" data-reactid="7"></div><a target="_self" href="http://www.socialinsider.io/_blog#_blog" class="s-blog-back-link s-font-body s-blog-body" data-reactid="8"><span class="left-arrow entypo-left-open-big" data-reactid="9"></span><!-- react-text: 10 -->Return to site<!-- /react-text --></a><div class="table-row-wrap" data-reactid="11"><div class="container" data-reactid="12"><div class="sixteen columns" data-reactid="13"><a target="_self" href="http://www.socialinsider.io/_blog#_blog" class="s-blog-back-link" data-reactid="14"><span class="left-arrow entypo-left-open-big" data-reactid="15"></span><!-- react-text: 16 -->Return to site<!-- /react-text --></a></div></div></div><div class="s-blog-header-content s-blog-padding s-edit-dark" data-reactid="17"><div class="container" data-reactid="18"><div class="sixteen columns" data-reactid="19"><h1 data-reactid="20"><div class="s-component s-text" data-reactid="21"><div class="s-component-content s-font-title s-blog-title" data-reactid="22"><p>Embrace The Change! The New Facebook Algorithm</p></div></div></h1><h2 data-reactid="23"><div class="s-component s-text" data-reactid="24"></div></h2></div></div></div></div><div class="s-blog-header-bottom" data-reactid="25"><div class="container" data-reactid="26"><div class="sixteen columns" data-reactid="27"><div class="s-blog-info s-font-body s-blog-body" data-reactid="28"></div></div></div></div></div><div class="s-blog-body s-blog-padding" data-reactid="29"><div class="s-repeatable s-block s-component s-mh " data-reactid="30"><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="31"><div class="container" data-reactid="32"><div class="sixteen columns" data-reactid="33"><div class="s-blog-section-inner" data-reactid="34"><div class="s-component s-text" data-reactid="35"><div class="s-component-content s-font-body" data-reactid="36"><p>Today everything is in constant change, starting from people, information, tools, ideas, universe, and many other things. Social networks make no exception.</p><p></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="37"><div class="container" data-reactid="38"><div class="sixteen columns" data-reactid="39"><div class="s-blog-section-inner" data-reactid="40"><div class="s-component s-text" data-reactid="41"><div class="s-component-content s-font-body" data-reactid="42"><p>In this article, we will talk about the <a target="_blank" href="https://blog.bufferapp.com/facebook-algorithm">Facebook new algorithm</a> and how you can continue to grow your business on social media without being affected.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="43"><div class="container" data-reactid="44"><div class="sixteen columns" data-reactid="45"><div class="s-blog-section-inner" data-reactid="46"><div class="s-component s-text" data-reactid="47"><div class="s-component-content s-font-heading" data-reactid="48"><p>Why are people using Facebook</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="49"><div class="container" data-reactid="50"><div class="sixteen columns" data-reactid="51"><div class="s-blog-section-inner" data-reactid="52"><div class="s-component s-text" data-reactid="53"><div class="s-component-content s-font-body" data-reactid="54"><p>Since February 2004 when everything started, Facebook has grown significantly, and now has more than <a target="_blank" href="https://www.statista.com/statistics/264810/number-of-monthly-active-facebook-users-worldwide/"><b>60 million active users</b></a>. According to Facebook's statistics page, <b>the number of active users has doubled every six months</b>, with 250.000 new users joining each day since January 2007.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="55"><div class="container" data-reactid="56"><div class="sixteen columns" data-reactid="57"><div class="s-blog-section-inner" data-reactid="58"><div class="s-component s-text" data-reactid="59"><div class="s-component-content s-font-body" data-reactid="60"><p>For one thing, having a Facebook account, it's an easy way to access information, to share your thoughts and ideas, to meet old friends and to make new ones, and last but not least, Facebook it's good if you want to promote your business and create a community for your brand.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="61"><div class="container" data-reactid="62"><div class="sixteen columns" data-reactid="63"><div class="s-blog-section-inner" data-reactid="64"><div class="s-component s-text" data-reactid="65"><div class="s-component-content s-font-body" data-reactid="66"><p>From 2004 things have changed, and on January 11th, 2018, Mark Zuckerberg <a target="_blank" href="https://www.facebook.com/zuck/posts/10104501954164561">announced</a> that Facebook would be changing its news feed algorithm to prioritize content from "friends, family, and "groups".</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="67"><div class="container" data-reactid="68"><div class="sixteen columns" data-reactid="69"><div class="s-blog-section-inner" data-reactid="70"><div class="s-component s-text" data-reactid="71"><div class="s-component-content s-font-body" data-reactid="72"><p>According to Zuckerberg Facebook's News Feed<b> <em>values</em> </b>will be:</p><ul><li>Friends and Family come first</li><li>Your feed should inform</li><li>Your feed should entertain</li><li>A platform for all ideas</li><li>An authentic communication</li><li>You control your experience</li><li>Constant iterations</li></ul><p>Oook, Facebook News Feed is changed, that it's a fact, but:</p><ol><li>What this change means for brands</li><li>How can brands continue reaching customers on Facebook</li></ol></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="73"><div class="container" data-reactid="74"><div class="sixteen columns" data-reactid="75"><div class="s-blog-section-inner" data-reactid="76"><div class="s-component s-text" data-reactid="77"><div class="s-component-content s-font-body" data-reactid="78"><p>In a <a target="_blank" href="https://www.facebook.com/zuck/posts/10104413015393571?pnref=story">Facebook post</a>, Mark Zuckerberg announced that these changes aren't expected to have much of an impact on pages:</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="79"><div class="container" data-reactid="80"><div class="sixteen columns" data-reactid="81"><div class="s-blog-section-inner" data-reactid="82"><div class="s-quote-content" data-reactid="83"><div class="quote-inner" data-reactid="84"><div class="s-component s-text" data-reactid="85"><div class="s-component-content s-font-body" data-reactid="86"><p><i>"We anticipate that most pages won’t see any significant changes to their distribution in News Feed. Some Pages might see a small increase in referral traffic, and some Pages might see minor decreases."</i></p></div></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="87"><div class="container" data-reactid="88"><div class="sixteen columns" data-reactid="89"><div class="s-blog-section-inner" data-reactid="90"><div class="s-component s-text" data-reactid="91"><div class="s-component-content s-font-body" data-reactid="92"><p>However, there still are certainly ways for businesses on Facebook to work with this new algorithm and continue reaching <a target="_blank" href="https://www.socialinsider.io/blog/facebook-engagement-the-new-way-of-doing-social-selling">meaningful interactions</a>. Meaningful interactions mean nothing else but comments (lots of them).</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="93"><div class="container" data-reactid="94"><div class="sixteen columns" data-reactid="95"><div class="s-blog-section-inner" data-reactid="96"><div class="s-component s-text" data-reactid="97"><div class="s-component-content s-font-heading" data-reactid="98"><p>How can brands continue reaching customers on Facebook</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="99"><div class="container" data-reactid="100"><div class="sixteen columns" data-reactid="101"><div class="s-blog-section-inner" data-reactid="102"><div class="s-component s-text" data-reactid="103"><div class="s-component-content s-font-body" data-reactid="104"><p style="font-size: 160%;"><span class="s-text-color-custom1">#1. Continue posting engaging and quality content. Add video content</span></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="105"><div class="container" data-reactid="106"><div class="sixteen columns" data-reactid="107"><div class="s-blog-section-inner" data-reactid="108"><div class="s-component s-text" data-reactid="109"><div class="s-component-content s-font-body" data-reactid="110"><p>In order to gain traffic and leads on your page, <b>you need to have great content on your blog or website</b>. It's true that this also means time and work, but with original content, your website will be better, and in time it will improve your site rankings, which can have a positive impact on your business.</p><p></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="111"><div class="container" data-reactid="112"><div class="sixteen columns" data-reactid="113"><div class="s-blog-section-inner" data-reactid="114"><div class="s-component s-text" data-reactid="115"><div class="s-component-content s-font-body" data-reactid="116"><p>Every time you write an article <strong>remember: </strong></p><ul><li>create <strong>original content</strong></li><li>focus on <a target="_blank" href="http://www.360webdesigns.com/focus-creating-strong-headlines-2/"><strong>strong headlines</strong></a>: 80% of people will read your headlines. But only 20% of those people will read the rest of your content!</li><li>create <strong>engaging and provoking content</strong></li><li>add <strong>images and videos</strong></li><li><strong>write pointed content</strong></li><li>make <strong>continual updates to your website and blog.</strong></li><li><strong>create videos </strong>for your Facebook page<strong>. </strong></li></ul></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="117"><div class="container" data-reactid="118"><div class="sixteen columns" data-reactid="119"><div class="s-blog-section-inner" data-reactid="120"><div class="s-component s-text" data-reactid="121"><div class="s-component-content s-font-body" data-reactid="122"><p>These days, Facebook is more a <strong>video-to-play platform</strong> where businesses could build brand awareness first, then build social engagement, and lastly convert the sale.</p><p>"<strong>Facebook becomes MAJOR player in video</strong>. Facebook will become <strong>a major competitor to YouTube</strong>." in 2018, <a href="https://twitter.com/Mike_Stelzner">Michael Stelzner</a>, Founder and CEO of <a href="https://www.socialmediaexaminer.com/">Social Media Examiner</a> noted in a social media experts roundup about <a target="_blank" href="https://www.socialinsider.io/blog/ask-the-experts-what-s-the-future-of-facebook-marketing">the future of Facebook marketing</a>.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="123"><div class="container" data-reactid="124"><div class="sixteen columns" data-reactid="125"><div class="s-blog-section-inner" data-reactid="126"><div class="s-component s-image" data-reactid="127"><span data-reactid="128"><div class="s-component-content" data-reactid="129"><div data-reactid="130"><div class="s-ratio-box" style="max-width:834px;max-height:556px;" data-reactid="131"><div class="s-ratio-fill" style="padding-bottom:66.67%;" data-reactid="132"></div><div data-reactid="133"><img alt="" title="" class="lazyload crop-default" data-description="" width="834" height="556" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/Michael_twk3kt.png" data-reactid="134"><noscript data-reactid="135"><img alt="" title="" class="crop-default" data-description="" width="834" height="556" src="//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/Michael_twk3kt.png" data-reactid="136"></noscript></div></div></div></div></span></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="137"><div class="container" data-reactid="138"><div class="sixteen columns" data-reactid="139"><div class="s-blog-section-inner" data-reactid="140"><div class="s-component s-text" data-reactid="141"><div class="s-component-content s-font-body" data-reactid="142"><p>If you’re wondering how to build the best video marketing strategy on social media, <a target="_blank" href="https://twitter.com/loganly">Logan Young</a>, VP of Strategy at <a target="_blank" href="https://blitzmetrics.com/">BlitzMetrics</a> have got the answers:</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="143"><div class="container" data-reactid="144"><div class="sixteen columns" data-reactid="145"><div class="s-blog-section-inner" data-reactid="146"><div class="s-component s-html-component" data-reactid="147"><div class="s-component-content-wrapper" data-reactid="148"><div class="s-component-content" data-reactid="149"><iframe src="/show_iframe_component/1069503" width="100%" style="border:none;" data-reactid="150"></iframe></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="151"><div class="container" data-reactid="152"><div class="sixteen columns" data-reactid="153"><div class="s-blog-section-inner" data-reactid="154"><div class="s-component s-text" data-reactid="155"><div class="s-component-content s-font-body" data-reactid="156"><p><b>Before posting your article make sure you answer these two questions:</b></p><ol><li> Have I given the readers the best information I possibly can?</li><li>Is it complete, or I can add more?</li></ol></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="157"><div class="container" data-reactid="158"><div class="sixteen columns" data-reactid="159"><div class="s-blog-section-inner" data-reactid="160"><div class="s-component s-text" data-reactid="161"><div class="s-component-content s-font-body" data-reactid="162"><p style="font-size: 160%;"><span class="s-text-color-custom1">#2. Make Live Facebook Videos</span></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="163"><div class="container" data-reactid="164"><div class="sixteen columns" data-reactid="165"><div class="s-blog-section-inner" data-reactid="166"><div class="s-component s-text" data-reactid="167"><div class="s-component-content s-font-body" data-reactid="168"><p>Under the new algorithm videos are still favored, <a target="_blank" href="https://newsroom.fb.com/news/2018/01/news-feed-fyi-bringing-people-closer-together/">Facebook</a> considers it a unique content type, and if you haven't posted a video on your page yet now, it's time. As a plus, live videos can still be discovered and viewed after the broadcast is over.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="169"><div class="container" data-reactid="170"><div class="sixteen columns" data-reactid="171"><div class="s-blog-section-inner" data-reactid="172"><div class="s-quote-content" data-reactid="173"><div class="quote-inner" data-reactid="174"><div class="s-component s-text" data-reactid="175"><div class="s-component-content s-font-body" data-reactid="176"><p><i>"Live videos often lead to discussion among viewers on Facebook—in fact, live videos on average get six times as many interactions as regular videos.”</i></p></div></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="177"><div class="container" data-reactid="178"><div class="sixteen columns" data-reactid="179"><div class="s-blog-section-inner" data-reactid="180"><div class="s-component s-text" data-reactid="181"><div class="s-component-content s-font-body" data-reactid="182"><p style="font-size: 160%;"><span class="s-text-color-custom1">#3. Organic reach is dead. Facebook Ads might help you</span></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="183"><div class="container" data-reactid="184"><div class="sixteen columns" data-reactid="185"><div class="s-blog-section-inner" data-reactid="186"><div class="s-component s-text" data-reactid="187"><div class="s-component-content s-font-body" data-reactid="188"><p><a target="_blank" href="https://www.socialinsider.io/blog/facebook-ads-campaign-in-2017">Facebook ads</a> are purchased on an auction basis, where advertisers are charged based on either clicks, impressions or actions. You, as an advertiser, are in full control of all creative elements of your ads. You can choose the title, the image and the text that goes with it. Facebook can target your ad by demographics, location, interests, and behaviors and this thing allow you to access the exact people who are most likely to want to buy your products or services.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="189"><div class="container" data-reactid="190"><div class="sixteen columns" data-reactid="191"><div class="s-blog-section-inner" data-reactid="192"><div class="s-component s-text" data-reactid="193"><div class="s-component-content s-font-body" data-reactid="194"><p>Different <strong>types of Facebook Ads </strong>to grow your business:</p><ul><li><b>Awareness</b>: </li></ul><p>- Brand awareness</p><p>- Reach</p><ul><li> <strong>Consideration:</strong> </li></ul><div>- Traffic</div><div>- Engagement</div><div>- App Installs</div><div>- Video views</div><div>- Lead generation</div><div>- Messages</div><ul><li><b>Conversions:</b> </li></ul><p>- Conversions</p><p>- Catalogue Sales</p><p>- Store Visits</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="195"><div class="container" data-reactid="196"><div class="sixteen columns" data-reactid="197"><div class="s-blog-section-inner" data-reactid="198"><div class="s-component s-image" data-reactid="199"><span data-reactid="200"><div class="s-component-content" data-reactid="201"><div data-reactid="202"><div class="s-ratio-box" style="max-width:845px;max-height:579px;" data-reactid="203"><div class="s-ratio-fill" style="padding-bottom:68.52%;" data-reactid="204"></div><div data-reactid="205"><img alt="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." title="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." class="lazyload crop-default" data-description="" width="845" height="579" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/smartmockups_jesnbwit_mwrysa.png" data-reactid="206"><noscript data-reactid="207"><img alt="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." title="Embrace the new Facebook Algorithm for 2018. Continue. Discover 5 ways for businesses to work with this new algorithm and continue reaching customers on Facebook." class="crop-default" data-description="" width="845" height="579" src="//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/smartmockups_jesnbwit_mwrysa.png" data-reactid="208"></noscript></div></div></div></div></span></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="209"><div class="container" data-reactid="210"><div class="sixteen columns" data-reactid="211"><div class="s-blog-section-inner" data-reactid="212"><div class="s-component s-text" data-reactid="213"><div class="s-component-content s-font-body" data-reactid="214"><p>Also, when <strong>creating an ad</strong> you should <strong>consider the next five steps</strong>:</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="215"><div class="container" data-reactid="216"><div class="sixteen columns" data-reactid="217"><div class="s-blog-section-inner" data-reactid="218"><div class="s-component s-text" data-reactid="219"><div class="s-component-content s-font-body" data-reactid="220"><p>#1.<b> Choose an objective</b>: Before getting started, Ads Manager will prompt you to choose an objective for your campaign. In this way, you're giving Facebook a better idea of what you would like to do and what is your final purpose.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="221"><div class="container" data-reactid="222"><div class="sixteen columns" data-reactid="223"><div class="s-blog-section-inner" data-reactid="224"><div class="s-component s-text" data-reactid="225"><div class="s-component-content s-font-body" data-reactid="226"><p>#2.<b> Choose your audience</b>: If you are looking to drive traffic, you will probably want to focus on one type of people, those you know are interested in your offering. If you are looking to build brand awareness or promote an offer, you should focus on a more general audience. Installing a Facebook pixel to your website could be a great help for your Facebook campaigns.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="227"><div class="container" data-reactid="228"><div class="sixteen columns" data-reactid="229"><div class="s-blog-section-inner" data-reactid="230"><div class="s-component s-text" data-reactid="231"><div class="s-component-content s-font-body" data-reactid="232"><p>#3.<b> Set your budget</b>: Facebook offers advertisers the option to set either a daily budget or a lifetime budget. <b>If you want your ad set to run every day non-stop, you should go with a daily budget</b>. The minimum daily budget for an ad set is USD 1.00. If you are looking to run your ad for a length of time, then you select the lifetime budget.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="233"><div class="container" data-reactid="234"><div class="sixteen columns" data-reactid="235"><div class="s-blog-section-inner" data-reactid="236"><div class="s-component s-text" data-reactid="237"><div class="s-component-content s-font-body" data-reactid="238"><p>#4. <b>Schedule</b>: Choose whether or not you want your campaign to run immediately and continuously or if you want to customize the start and end dates. You can also set parameters so that your ads only run during specific hours and days of the week.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="239"><div class="container" data-reactid="240"><div class="sixteen columns" data-reactid="241"><div class="s-blog-section-inner" data-reactid="242"><div class="s-component s-text" data-reactid="243"><div class="s-component-content s-font-body" data-reactid="244"><p>#5.<b> Deliver</b>: Your campaign is ready now, all you have to do is to choose the way you want it to be delivered. There are two categories: standard and accelerated.</p><p>If you choose standard, Facebook will show your ads throughout the day, and if you choose accelerated, you will reach an audience more quickly.</p><p>Your ads are ready now 😊</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="245"><div class="container" data-reactid="246"><div class="sixteen columns" data-reactid="247"><div class="s-blog-section-inner" data-reactid="248"><div class="s-component s-text" data-reactid="249"><div class="s-component-content s-font-body" data-reactid="250"><p style="font-size: 160%;"><span class="s-text-color-custom1">#4. Invest time in Facebook Groups</span></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="251"><div class="container" data-reactid="252"><div class="sixteen columns" data-reactid="253"><div class="s-blog-section-inner" data-reactid="254"><div class="s-component s-text" data-reactid="255"><div class="s-component-content s-font-body" data-reactid="256"><p>Facebook <a target="_blank" href="https://www.facebook.com/groups/1534752346596558/">groups</a> help businesses promote products, support customers and much more. Every business need to provide a way for customers to get help and creating a group is very helpful:</p><ul><li>you can <strong>build a stronger relationship</strong> with your <strong>customers</strong></li><li><b>collect honest feedback</b> on what your customers might like or might not like on your product or service.<br> </li></ul></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="257"><div class="container" data-reactid="258"><div class="sixteen columns" data-reactid="259"><div class="s-blog-section-inner" data-reactid="260"><div class="s-component s-text" data-reactid="261"><div class="s-component-content s-font-body" data-reactid="262"><p style="font-size: 160%;"><span class="s-text-color-custom1">#5. Consider Facebook Messenger chat bots</span></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="263"><div class="container" data-reactid="264"><div class="sixteen columns" data-reactid="265"><div class="s-blog-section-inner" data-reactid="266"><div class="s-component s-text" data-reactid="267"><div class="s-component-content s-font-body" data-reactid="268"><p>In the simplest terms, a bot is a small application that works inside popular messaging program, in this case Facebook Messenger.</p><p>Once it is built and installed, the <b><a target="_blank" href="https://developers.facebook.com/docs/messenger-platform/introduction/general-best-practices">Facebook bot</a> can automatically interact with users</b>, allowing website visitors to access a wide range of services.</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="269"><div class="container" data-reactid="270"><div class="sixteen columns" data-reactid="271"><div class="s-blog-section-inner" data-reactid="272"><div class="s-component s-text" data-reactid="273"><div class="s-component-content s-font-body" data-reactid="274"><p>Facebook bots are often used for customer service applications, but can also be used to aid your marketing efforts, augmenting and enhancing the human marketing team and boosting their productivity in the process.<br> </p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="275"><div class="container" data-reactid="276"><div class="sixteen columns" data-reactid="277"><div class="s-blog-section-inner" data-reactid="278"><div class="s-quote-content" data-reactid="279"><div class="quote-inner" data-reactid="280"><div class="s-component s-text" data-reactid="281"><div class="s-component-content s-font-body" data-reactid="282"><p><em>"Feels more human - chatting with a Facebook bot is largely the same as chatting with a human operator on a marketing or customer service line. The user simply types a question in normal language, and the Facebook bot provides the needed answers."</em></p></div></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="283"><div class="container" data-reactid="284"><div class="sixteen columns" data-reactid="285"><div class="s-blog-section-inner" data-reactid="286"><div class="s-component s-text" data-reactid="287"><div class="s-component-content s-font-body" data-reactid="288"><p style="font-size: 160%;">Final thought</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="289"><div class="container" data-reactid="290"><div class="sixteen columns" data-reactid="291"><div class="s-blog-section-inner" data-reactid="292"><div class="s-component s-text" data-reactid="293"><div class="s-component-content s-font-body" data-reactid="294"><p>Today we are living in a world where everything changes, and if you think deeper changes are not always bad, sometimes they can bring things that may help you and your business and also gave you the courage to do something different too.</p><p></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="295"><div class="container" data-reactid="296"><div class="sixteen columns" data-reactid="297"><div class="s-blog-section-inner" data-reactid="298"><div class="s-component s-text" data-reactid="299"><div class="s-component-content s-font-body" data-reactid="300"><b>What you have to do</b> is to be 100% dedicated to providing your customers with valuable and quality content, and <b>there's no reason to fear algorithm changes.</b><p></p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="301"><div class="container" data-reactid="302"><div class="sixteen columns" data-reactid="303"><div class="s-blog-section-inner" data-reactid="304"><div class="s-separator" data-reactid="305"><div class="s-separator-content" data-reactid="306"><div class="separator" data-reactid="307"></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="308"><div class="container" data-reactid="309"><div class="sixteen columns" data-reactid="310"><div class="s-blog-section-inner" data-reactid="311"><div class="s-component s-image" data-reactid="312"><span data-reactid="313"><div class="s-component-content" data-reactid="314"><div data-reactid="315"><div class="s-ratio-box" style="max-width:300px;max-height:300px;" data-reactid="316"><div class="s-ratio-fill" style="padding-bottom:100.00%;" data-reactid="317"></div><div data-reactid="318"><img alt="" title="" class="lazyload crop-default" data-description="" width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/Untitled_design_10_oo20xe.png" data-reactid="319"><noscript data-reactid="320"><img alt="" title="" class="crop-default" data-description="" width="300" height="300" src="//res.cloudinary.com/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/v1/810042/Untitled_design_10_oo20xe.png" data-reactid="321"></noscript>
<script>!function(e){"use strict";var t=function(t,n,r){function o(e){if(i.body)return e();setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(e){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r,r.getAttribute("media")),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){t.poly(),e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);</script></div></div></div></div></span></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="322"><div class="container" data-reactid="323"><div class="sixteen columns" data-reactid="324"><div class="s-blog-section-inner" data-reactid="325"><div class="s-component s-text" data-reactid="326"><div class="s-component-content s-font-body" data-reactid="327"><p>Maria Ganta</p><p>Content Strategist @ Socialinsider</p></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="328"><div class="container" data-reactid="329"><div class="sixteen columns" data-reactid="330"><div class="s-blog-section-inner" data-reactid="331"><div class="s-separator" data-reactid="332"><div class="s-separator-content" data-reactid="333"><div class="separator" data-reactid="334"></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="335"><div class="container" data-reactid="336"><div class="sixteen columns" data-reactid="337"><div class="s-blog-section-inner" data-reactid="338"><div class="s-component s-html-component" data-reactid="339"><div class="s-component-content-wrapper" data-reactid="340"><div class="s-component-content s-font-body" data-reactid="341"><div data-reactid="342"></div></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="343"><div class="container" data-reactid="344"><div class="sixteen columns" data-reactid="345"><div class="s-blog-section-inner" data-reactid="346"><div class="s-separator" data-reactid="347"><div class="s-separator-content" data-reactid="348"><div class="separator" data-reactid="349"></div></div></div></div></div></div></div><div class="s-block-item s-repeatable-item s-block-sortable-item s-blog-post-section blog-section" data-reactid="350"><div class="container" data-reactid="351"><div class="sixteen columns" data-reactid="352"><div class="s-blog-section-inner" data-reactid="353"><div class="s-component s-text" data-reactid="354"><div class="s-component-content s-font-body" data-reactid="355"><p><strong>P.S. Can we send you an email?</strong></p><p>Once a week or so we send an email with our best content. No sales pitches, no bullshit, and one-click unsubscribe.</p></div></div></div></div></div></div></div></div><div class="s-blog-footer s-font-body s-blog-body" data-reactid="356"><div class="s-blog-footer-inner" data-reactid="357"><div class="container" data-reactid="358"><div class="sixteen columns" data-reactid="359"><div class="s-blog-subscription" id="subscription" data-reactid="360"><div class="s-blog-subscription-form" data-reactid="361"><input value="" class="s-blog-subscription-email" placeholder="Email address" data-reactid="362"><div class="s-blog-subscribe-btn s-common-button" data-reactid="363"><!-- react-text: 364 -->Subscribe<!-- /react-text --></div></div></div><div class="s-blog-footer-nav" data-reactid="365"><span class="s-blog-footer-btn s-blog-footer-previous" data-reactid="366"><a target="_self" href="/blog/facebook-and-instagram-metrics-you-should-focus" data-reactid="367"><span class="entypo-left-open-big fixed-hidden" data-reactid="368"></span><!-- react-text: 369 -->Previous<!-- /react-text --></a><div data-reactid="370"><a target="_self" href="/blog/facebook-and-instagram-metrics-you-should-focus" class="s-blog-nav-title s-font-title s-blog-title" data-reactid="371">Ask The Social Media Managers: Facebook And Instagram...</a></div></span><span class="s-blog-footer-btn s-blog-footer-next" data-reactid="372"><a target="_self" href="/blog/instagram-analytics-tool" data-reactid="373"><!-- react-text: 374 -->Next<!-- /react-text --><span class="entypo-right-open-big fixed-hidden" data-reactid="375"></span></a><div data-reactid="376"><a target="_self" href="/blog/instagram-analytics-tool" class="s-blog-nav-title s-font-title s-blog-title" data-reactid="377">Meet socialinsider.io for Instagram Analytics</a></div></span></div><div class="s-blog-footer-toolbar social-buttons" data-reactid="378"><a target="_self" href="http://www.socialinsider.io/_blog#_blog" class="s-blog-footer-btn s-blog-footer-back-link" data-reactid="379"><span class="entypo-left-open-big" data-reactid="380"></span><!-- react-text: 381 --> <!-- /react-text --><!-- react-text: 382 -->Return to site<!-- /react-text --></a><ul class="s-blog-footer-actions" data-reactid="383"><li class="s-blog-footer-share" data-reactid="384"></li></ul><span data-reactid="385"><a href="/blog/feed.xml" class="s-blog-rss-feed s-blog-rss-feed-img" data-reactid="386"><img class="feed-icon" width="20px" height="20px" src="https://static-assets.strikinglycdn.com/images/blog/rss.png" data-reactid="387"></a></span></div><div id="s-blog-comments-container" class="s-blog-body s-font-body" data-reactid="388"><div class="s-blog-comments-inner" id="comments" data-reactid="389"><!-- react-text: 390 --><!-- /react-text --><form id="s-blog-comment-form" class="s-form s-blog-comment-form " data-reactid="391"><img class="s-blog-comment-gravatar blog-form-avatar" src="//www.gravatar.com/avatar/00000000000000000000000000000000?d=mm&amp;f=y" data-reactid="392"><div class="s-form-field" data-reactid="393"><textarea name="content" class="s-blog-input-name" placeholder="Write comment..." data-reactid="394"></textarea></div><div class="s-blog-comment-form-more" data-reactid="395"><div class="table" data-reactid="396"><div class="table-row" data-reactid="397"><div class="table-cell s-form-field" data-reactid="398"><input type="text" name="name" value="" class="s-blog-input-name" placeholder="Name" data-reactid="399"></div><div class="table-cell gap" data-reactid="400"></div><div class="table-cell s-form-field" data-reactid="401"><input type="text" name="email" value="" class="s-blog-input-email" placeholder="Email" data-reactid="402"></div></div></div><div style="display:inline-block;" data-reactid="403"><button type="submit" class="commit-button s-common-button" data-reactid="404"><!-- react-text: 405 -->Submit<!-- /react-text --></button></div><span class="cancel-button" data-reactid="406">Cancel</span><!-- react-text: 407 --><!-- /react-text --></div></form></div></div></div></div></div></div><div id="strikingly-tooltip-container" class="s-font-body" data-reactid="408"></div><div id="s-blog-archive-dialog" class="s-edit-modal" data-reactid="409"><div class="s-blog-archive-wrapper" data-reactid="410"><div class="s-blog-archive-header s-font-heading" data-reactid="411"><span class=" s-blog-archive-view-all-btn" data-reactid="412">All Posts</span><div class="close-btn" data-reactid="413"><!-- react-text: 414 --> <!-- /react-text --><!-- react-text: 415 -->×<!-- /react-text --><!-- react-text: 416 --> <!-- /react-text --></div></div><ul class="s-blog-archive-posts s-avatar-undefined" data-reactid="417"><div class="s-blog-archive-loading" data-reactid="418"></div></ul></div></div><div id="blog-subscribe-success-dialog" class="s-edit-modal" data-reactid="419"><div class="inner" data-reactid="420"><p class="title" data-reactid="421">Almost done…</p><p data-reactid="422"><!-- react-text: 423 -->We just sent you an email.<!-- /react-text --><!-- react-text: 424 --> <!-- /react-text --><strong data-reactid="425">Please click the link in the email to confirm your subscription!</strong></p><p class="flex-box" data-reactid="426"><a class="s-btn s-ok-button" data-reactid="427">OK</a><span class="s-powered-by-strikingly-hint" data-reactid="428">Subscriptions powered by Strikingly</span></p></div></div></div></div>
</div>
<div id="fb-root"></div>
<script src="https://static-assets.strikinglycdn.com/jquery-8098bd3eea9a8d9d5db1d6947945e4485aa8d691b06d3668d447faba778b8244.js"></script>
<script src="https://static-assets.strikinglycdn.com/i18n-7e99fc93a2e83a345fa38a427b38953cead0d717dbb25e5006b0eebe6b0ff775.js" defer="defer"></script>
<script src="https://static-assets.strikinglycdn.com/webpack/site-dll.dd83bd31b114271747ef.js" defer="defer"></script>
<script src="https://static-assets.strikinglycdn.com/webpack/blog_show-site-bundle.2cb905b9d9490a85ae19.js" defer="defer"></script>
<!-- CUSTOM_CODE_START -->
<!-- CUSTOM_CODE_END -->
</body>
</html>
